trouble connceting

Anything related to the test server.

trouble connceting

Postby Shackledmocha » Sun Aug 18, 2013 4:23 pm

Hello everyone!

So after nearly a decade of not playing this game I thought I would check out how the game was doing and noticed the upcoming revival! must be fate that I check it out now...

Anyway, I thought I would have a go of the test client for some nostalgia, however I am having trouble logging on =/ I have downloaded the client and the test client launcher from the download page, but always on the launcher it says server down which doesn't match what the home page says also I see there is player feeds at the moment.

Am I missing something? Do I need to install one of the other patches? there aren't really any clear instructions for us computer illiterates :(

Anyway, not the biggest deal because I can wait for the 31st, but would be nice to log on now.

Looking forward to joining the community :D
Shackledmocha
 
Posts: 3
Joined: Thu Aug 15, 2013 9:17 am

Re: trouble connceting

Postby PARAMOUNT » Sun Aug 18, 2013 5:49 pm

Welcome back!

If the problem of connecting is a result of corrupt or a lack of files, I would advise that you delete your current soma folder; start at square 1.
Download the complete collection of files from here:
https://dl.dropbox.com/u/63561541/somaDevInstallFull.exe


If you are still struggling after this has been done then one can explore other options/solutions.
Be ready. Be great.
Image
PARAMOUNT
SD Four Star
SD Four Star
 
Posts: 242
Joined: Tue Jul 26, 2011 4:16 pm

Re: trouble connceting

Postby Shackledmocha » Sun Aug 18, 2013 7:33 pm

Thanks for the response!

OK, now my problem is that when that file downloads it immediately disappears when I try to run it. I don't know if it is a problem with my firewall and it is deleting it, but usually a notification pops up when something when that happens. This happened originally but then I found a different install which is maybe why it wasn't working before?

Is this something that has been experienced before or is it just me? I'll try again and mess around with setting but its very peculiar...

Thanks in advance
Shackledmocha
 
Posts: 3
Joined: Thu Aug 15, 2013 9:17 am

Re: trouble connceting

Postby sinnuh » Sun Aug 18, 2013 7:42 pm

you using norton? i had the same problem with it being blocked from there

/sinny
sinnuh
SD Two Star
SD Two Star
 
Posts: 55
Joined: Fri May 29, 2009 1:30 am

Re: trouble connceting

Postby PARAMOUNT » Sun Aug 18, 2013 7:49 pm

That particular installer is annoying because its instillation setup widow doesn't appear for what seems like an eternity.
Persist with the download, I like chrome when downloading things as you can click in the download 'box' and it will open automatically once it's finished downloading (this acts as an assurance).
So try again; go into downloads and open the somadevfull.exe and make a cuppa ;)

Keep us updated.
Be ready. Be great.
Image
PARAMOUNT
SD Four Star
SD Four Star
 
Posts: 242
Joined: Tue Jul 26, 2011 4:16 pm

Re: trouble connceting

Postby Shackledmocha » Sun Aug 18, 2013 8:07 pm

I am using Norton! Its kinda weird how it doesn't give any warning about removing it though...

So what was your fix, because it removes before I can even allow it in Norton... Thinking of closing Norton then trying it. Any tips would be cool :)
Shackledmocha
 
Posts: 3
Joined: Thu Aug 15, 2013 9:17 am

Re: trouble connceting

Postby PARAMOUNT » Sun Aug 18, 2013 8:21 pm

Tip 1: run the download as administrator.
Tip 2: temporarily disable norton and consequently run the download. (Although I can't see norton being the problem)
Tip 3: be patient, as I said it takes a while for that particular installer to run once Downloaded.
Be ready. Be great.
Image
PARAMOUNT
SD Four Star
SD Four Star
 
Posts: 242
Joined: Tue Jul 26, 2011 4:16 pm


Return to Test Server

Who is online

Users browsing this forum: No registered users and 10 guests

cron